Support » Plugin: Advanced Dynamic Pricing for WooCommerce » Plugin failed to load properly (Cannot declare class WDP_Rule)

  • I am having an issue with version 2.0.0 that is causing my page to go into recovery mode.

    The error message on the plugin is as follows:

    An error of type E_COMPILE_ERROR was caused in line 6 of the file […]/wp-content/plugins/advanced-dynamic-pricing-for-woocommerce/classes/rules/class-wdp-rule.php. Error message: Cannot declare class WDP_Rule, because the name is already in use

    • This topic was modified 3 months, 2 weeks ago by  neocharles.
Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.