Support » Plugin: Faceted Search Widget » [Plugin: Faceted Search Widget] Widget not rendering anything

  • I installed/activated the plugin, added it to my sidebar, entered a title (I was expecting more configuration than that), and….nothing. I don’t even see the title. I’m using WP 3.3.2 and a modified version of my own starter theme (for building custom themes).

    I tried switching to Twenty Eleven within the same install, but wasn’t able to get it to show.

    To further test, I tried it on a clean install with a fresh version of my starter theme and it showed up, which I don’t understand. I haven’t had difficulty with any other widget.

    Any idea what might be the culprit?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Just tried disabling all plugins on the original install. Still nothing.

    I also tried moving my modified theme to the new install and the widget does show up, though it won’t show anything but standard post categories. What’s weird is that there isn’t huge differences between the code of the starter theme and the modified starter theme. The custom taxonomies are from the same code.


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Faceted Search Widget] Widget not rendering anything’ is closed to new replies.