WordPress.org

Support

Support » Plugins and Hacks » Facebook Social Plugin Widgets » [Resolved] [Plugin: Facebook Social Plugin Widgets] the widgets not showing in the posts

[Resolved] [Plugin: Facebook Social Plugin Widgets] the widgets not showing in the posts

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author chrisguitarguy

    @chrisguitarguy

    Can you tell me what theme you’re using?

    Also a link to your site where the widgets are supposed to be appearing would be good.

    thanks!

    Hello,

    I had the same problem. If the Facebook page is set to display something other than the Wall you need to set the force_wall parameter to true. I have modified the Facebook Social Plugin Widgets to allow this option. This may be worth implementing in a future version. Below is the code I’ve added to includes/class-fb-like.php:

    [Code moderated as per the Forum Rules. Please use the pastebin]

    Here is the modified includes/class-fb-like.php file:

    http://pastebin.com/tMwXpGm9

    Hello Readers…

    i have some problem on this plugin,
    when i move the Facebook Like Box to widget & tried to put the url it not working,
    the https not working on the facebook like…

    can anyone tell me what is the problem

    @verticalwerks

    Thank you!!! I’ve been driving myself crazy trying to figure this out. This plugin at least allows for easy customization. I moded the code as you mentioned and now all’s well. Just needed to add some custom CSS div for the widget, which looks bad on a dark background.

    Glad it helped, darkmatter661. Hopefully this mod will be added in a future version of this great plugin!

    The only thing missing now is to integrate the ability to “Like” a post, Share, etc. right from the widget… Something FB would have to enable.

    Thanks again.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Facebook Social Plugin Widgets] the widgets not showing in the posts’ is closed to new replies.
Skip to toolbar