Support » Plugin: Facebook Social Plugin Widgets » [Plugin: Facebook Social Plugin Widgets] Not Working in IE (w/ temporary fix)

  • ResolvedPlugin Author chrisguitarguy

    (@chrisguitarguy)


    Hi everyone, the plugin is not working IE at the moment, sorry about that!

    I’ll be adding a fix later tonight or early tomorrow, but if you can’t wait, here’s a temporary fix.

    In your themes header.php file, file the opening html tag:
    <html>

    Add this attribute to it:
    xmlns:fb="http://www.facebook.com/2008/fbml"

    The end result:
    <head xmlns:fb="http://www.facebook.com/2008/fbml">

    The fix I’m going to release later will depend on a wordpress template tag called language attributes. You’ll need to change your opening html tag so it looks like this to get the fix to work:

    <html <?php language_attributes(); ?>>

    You can see an example of language_attributes in action on the default 2010 theme.

    Plugin:
    http://wordpress.org/extend/plugins/facebook-social-plugin-widgets/

  • The topic ‘[Plugin: Facebook Social Plugin Widgets] Not Working in IE (w/ temporary fix)’ is closed to new replies.