Support » Plugin: Facebook » [Plugin: Facebook] Publish to fan page setting Disabled

  • Updated to version 1.0.2 this morning and the publish to fan page option is now Disabled. I saved the app settings again on my Facebook account and was able to view the available fan pages, select the one I wanted and save the plugin settings.

    The problem comes when I log out of my Facebook account. The plugin settings revert back to Disabled for the publish to fan page option.

Viewing 15 replies - 76 through 90 (of 159 total)
  • I stoped this thing. Maybe in 6 months they get it right. I the mean time I do it on the old facing way. Write the artikel>>go to the page>>> clicl on share to the fan page >> click again for share to the newspaper page. Takes me more time but better the tp publish ERROR and go back to make it concept and start all over with most of the time the same error. With version 1/0.1 it went a little better but getting the <p> on the beginning and NO image. So I say bye bye to this plugin. Check it out in 2013 if they get it good.

    i have installed the plugin, but on the settings plugin page under “Social Publisher”, i cannot choose the option to Publish to Fan Page. instead of a checkbox, there is a link: “Link your Facebook account to your WordPress account to enable” that just reloads the settings page but doesnt go anywhere. therefore, i cannot use this option to choose a fan page to publish to.

    De-activeer the plugin en start to actived. If still thare go to your fan page or page stay logged in and go to the Facebook setup left on your daschebord. Look if you see more now.

    I use the 1.0.3 now and can say til now he is going good except one error. But that is in a other topic.

    black lion where did you find the 1.0.3? & what is the one error that exists? thank you – you are appreciated 🙂
    Linda Lou

    Go to the plugin page and look on the bottom. There you can see it.

    I look fotr the error. I got it in the other topic.

    I have downloaded version 1.0.3 from this link.

    I am still trying with this and lets hope this will resolve our long pending issue. I will update the status in next 24 hours.

    See my comments on the other topic.

    Plugin Contributor Matt Kelly (Facebook)


    @haneefputtur Is 1.0.3 working for you?

    Folks on this thread, if you’d like to try our dev build, download it at

    Let us know if that fixes your problem. We’ll be pushing this live to soon.

    @matt Kelly,
    As of now its working fine for me. I am using this plugin with my Multi Site environment where I have 5 different sites. It’s working fine from last 24 hours with more than 75 posts.
    Thanks for all your hard work !!!

    Plugin Contributor Matt Kelly (Facebook)


    @haneefputtur Thanks for testing the dev build. We’ll release this in the next couple of days to once we’re confident that it’s working well.

    Matt the post from 1 hour ago is that the newest or the one from last 14 day’s. If this one is from a coup,le of day’s ago I will test it. Now i got the 1.0.3 from 14 day’s ago but that is still doing the same wil the error I discript here and in the other topic.
    Let me know.

    First try Timeline and Page with the one above:
    Failed posting to your Facebook Timeline. Error: {“message”:”Could not retrieve data from URL.”,”type”:”Exception”}

    Second try now with picture:
    Failed posting to your Facebook Timeline. Error: {“message”:”Could not retrieve data from URL.”,”type”:”Exception”}

    Thirt try: Item longer, no picture after deactived shutdown wordpress. Restart wordepress, activate plugin.

    Same error.

    All tree above: YES on my news page
    NO on my fan page.

    I forgot to say

    I have a page next to my wall.
    The public wall is the same as my members name ande the page is built on the name “Knipselkrant Curacao”.

    Matt maybey (I dont know) is there for me the problem.

Viewing 15 replies - 76 through 90 (of 159 total)
  • The topic ‘[Plugin: Facebook] Publish to fan page setting Disabled’ is closed to new replies.