WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Facebook Photo Fetcher] Facebook API files

[Plugin: Facebook Photo Fetcher] Facebook API files

  • I’ve just had a user of my plugin (Wordbooker) saying that when he tries to use my plugin and your plugin together that there are problems.

    One thing I have noticed is that you are using old versions of the PHP API files as provided by Facebook.

    The API files that ship with your plugin do not contain the stream.publish method.

    As your plugin loads first and as I check for the Facebook Classes and don’t reload the classes if they exist, it means that when both plugins are activated the loaded API files are wrong.

    Can you please update the included API files in your plugin to the latest version from the FB respositories?

    Thanks.

    http://wordpress.org/extend/plugins/facebook-photo-fetcher/

  • The topic ‘[Plugin: Facebook Photo Fetcher] Facebook API files’ is closed to new replies.