Support » Plugin: Facebook Page Publish » [Plugin: Facebook Page Publish] The plugin cannot verify app

  • This plugin works with my 2 previous sites since it is really good, however, installing a new one seems to be impossible. It could not verify apps.

    It gives this feedback:
    Facebook returned an unexpected error: Error validating application.
    Try to resolve this issue, update the plugin or inform the author about the problem.
    [Error occured at line 557]

    Your connection options could not be validated.

    AND THIS ONE:

    Some or all access permissions are missing. Please click the button Grant access rights! and authorize the plugin to post to your Facebook profile or page.
    [Error occured at line 774]

    Your page or profile’s access permissions could not be verified.

    Apps are right. I made it sure the app are all true since its not my first time to use this one. But it seems not working. 2 days now.

    http://wordpress.org/extend/plugins/facebook-page-publish/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Facebook Page Publish] The plugin cannot verify app’ is closed to new replies.