WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Facebook Page Publish] Cannot get app to authorize

[Plugin: Facebook Page Publish] Cannot get app to authorize

  • I have followed the printed instructions and the video instructions to the letter – even created a new app in facebook to try this out. No matter what I do, I get…

    Some or all access permissions are missing. Please click the button Grant access rights! and authorize the plugin to post to your Facebook profile or page.
    [Error occured at line 774]

    Your page or profile’s access permissions could not be verified.

    What could be going on here?

    http://wordpress.org/extend/plugins/facebook-page-publish/

Viewing 9 replies - 1 through 9 (of 9 total)
  • I’m getting the same error although I managed to get this plug-in working with another website.

    Same exact message here. I just finished deleting another plugin because it didn’t work either. At least this one is giving me something better that PHP fatal errors. I still need something that WORKS though.

    Yes I am having the same Error. Any ideas on how to get it to authorize? Our site is http://elizabethhamiltoncollection.com

    What could it be?

    I am getting the same error message as RandyKing. I’d like this to work.

    OK, so here’s some more information – A friend of mine created the FB fan page that I was attempting to connect to. She made me an administrator with full permissions. I even created the FB app, no problem.

    So instead, I set up an Admin login on the WP side and let HER do the authorization, and it worked.

    Consequently, it appears that the root owner of the Facebook page/account that created the FAN page has to do the authorization from inside WP, and must be logged in to Facebook inside of the same browser (shared cookies for the session and all).

    If you’re still having trouble even if you are the root page owner and you are logged in, then something else is still broken.

    I hope that this might have you looking at some other things.

    Nope, sorry, all those things are true for me and it still fails. I’m going to try to get Status Updater working. It works for me on some other sites.

    Not working here either, searching for another plugin as this one seems dead.

    I got Status Updater working. You have to go through all the same validation procedures, but it’s working now.

    Hi guys

    I found this thread on the same subject.

    http://wordpress.org/support/topic/plugin-facebook-page-publish-your-page-or-profiles-access-permissions-could-not-be-verified

    Seems like someone’s found a possible workaround.

    cheers

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Facebook Page Publish] Cannot get app to authorize’ is closed to new replies.