Support » Plugins and Hacks » [Resolved] [Plugin: Facebook Page Promoter Lightbox] Don't work

[Resolved] [Plugin: Facebook Page Promoter Lightbox] Don't work

Viewing 15 replies - 1 through 15 (of 22 total)
  • Plugin Author Arevico


    Please make sure to enter an correct number of the facebook PAGE and not of your own facebook profile

    the default option ‘150268814996661’ works just fine, but if you input somehting different it will result in the error you described, i just verified it to be sure

    Plugin Author Arevico


    Just to be clear, it works with any facebook page and not with your own facebook profile

    I have tried this on each of my 3 blogs (which all have different plugins and settings enabled) with their own respective FB page id’s, and the same thing happens. Basically the lightbox hover appears but in stead of the FB page like box, its an iframe which has loaded a copy of the original webpage the lightbox was loading on (if you can understand that).

    This happens regardless of which fb page id is specified??!

    Hi. Disappointingly this isn’t working. I’ve tried it with my FB Page id, but when the lightbox display, it shows the Facebook logo with a link Go to facebook.com.

    Click this, and this displays: Could not retrieve id for the specified page. Please verify correct href was passed in.

    It’s a fantastic concept when it works. All the best.

    I forgot to mention the default id number mentioned above isn’t working either.

    Plugin Author Arevico


    The goto facebook logo is displayed if you are using facebook as a page! If you switch back to regular user accout, you will see the likebox



    Hi Arevico – even when I view a post as whilst in my profile, I get the following message: ‘Could not retrieve id for the specified page. Please verify correct href was passed in.’

    The id I’m using is the number after ‘id=’ as follows:
    — and yet I still the get the above message.

    Thanks and all the best.

    Ragnar Joensen


    I too have this, or a similar issue. The loading bar just keeps loading. Nothing more happens. I also experienced the same thing as roraz describes.

    Does it have anything to do with pages, that have started like profiles, and then are converted to pages, because that is what I did.



    I too have this problem.. Even default fanspage not working.

    First I have to say that it is an excellent concept!! When I heard about the plugin I installed it immediately. However it is not working in my case. I used to have a facebook like button (in every blog post) and facebook comments in the bottom of the page. I was willing to remove both of them but it also did not work. As I can see it has a jquery conflict because the tabs I am having in the sidebar are not displayed properly.

    I would love to be able to make it work one day. I can give you additional information if that helps you.


    Plugin Author Arevico


    thanks for liking the concept. If you have more information about the jquery conflict or facebook conflict, please message me at repy@arevico.com .

    I do appreciate constructive feedback and I’m aiming to make the plugin better.

    Hello Arevico,

    I lost many hours trying to figure out what may causing the problem. I even changed the jquery version that I use to the one you use but unfortunately the problem persists.

    If you can, then please take a look in the website cause I am going to leave it with the plugin enabled even though the page does not work properly and I welcome any feedback if you have the time to take a look.

    The front page is myneastyra.gr and the post page that the lightbox should appear is http://www.myneastyra.gr/99-epitropi-gia-xaratsia-sta-nea-styra/

    Please note that the tabs in the right both in the frontpage (that work) and in the post page where it does not work.

    Thank you very much in advance.
    Best Regards,

    Plugin Author Arevico


    another plugin on your page is generating these error:
    uncaught exception: Error: Geen toestemming voor

    <https://www.facebook.com&gt; om eigenschap Proxy.InstallTrigger te lezen
    uncaught exception: Error: Geen toestemming voor <http://www.facebook.com&gt; om eigenschap Proxy.InstallTrigger te lezen
    uncaught exception: Error: Geen toestemming voor <http://www.facebook.com&gt; om eigenschap Proxy.InstallTrigger te lezen

    currently, javascript error on the page cause the plugin to break! i’m working hard on a new version which uses the new facebook likebox ( the old one is deprecated). The new plugin uses better coding also and should improve robustness and compatiblilty isues

    Hello Arevico and thank you very much for taking the time to look into my problem. If you just checked it maybe you did not see the full problem.
    I had to deactivate your plugin again because I was asked to do it from the client.

    I have re-enable it just now for you so that you can see exactly what is going on and maybe it will be helpful to you.

    Thank you for your feedback and I really eagerly looking forward to the new one.

    Dear Arevico!!!

    I want to thank you for doing such an incredible job!!! Your facebook promoter is now working smoothly and I fixed some of the javascript errors I had before.

    Thank you for your awesome plugin!

    Your fun,

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘[Resolved] [Plugin: Facebook Page Promoter Lightbox] Don't work’ is closed to new replies.