WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Facebook Page Photo Gallery] Sometimes works, sometimes does not

[Plugin: Facebook Page Photo Gallery] Sometimes works, sometimes does not

  • ShayPetrone
    Member

    @shaypetrone

    Hey hey!

    I love this plug in when it works, does exactly what I want it to, BUT!!!

    Sometimes when I edit the post I have the gallery in it does not work anymore, sometimes it does , sometimes it does not, im not sure why this does this, It at one point would only let me post the whole gallery, then I got it to only post 15 images, then I was able to get it to post 15 random images, then it did not work, any ideas whats causing this? let me know! thanks! Would love to use this plug in !

    http://wordpress.org/extend/plugins/facebook-page-photo-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author classicon
    Member

    @classicon

    Drop me details of your site, plugin version, wordpress version etc on http://zoxion.com/contact-us

    ShayPetrone
    Member

    @shaypetrone

    I figured it out, when using wordpress multi site and you install the plug in, it only puts the info in one of the sites, you have to go to each site and go to the sites plug ins settings and update it so all the settings are the same, then it worked!

    thanks for the help! Ill post if i have any other problems or discover something else.

    recap;

    running wp multi site you have to update all the plug in settings in each site.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Facebook Page Photo Gallery] Sometimes works, sometimes does not’ is closed to new replies.