Support » Plugins and Hacks » [Resolved] [Plugin: Facebook] Like button behaviour

[Resolved] [Plugin: Facebook] Like button behaviour

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor ngfeldman


    1. We’ve just added this feature in today’s update, v1.0.2. Please update your plugin and you should be able to have the Like button and other social plugins show only on posts, and not pages.

    2. It seems to be working properly for me. Try updating for now and let us know if you still have issues.

    By the way, after liking your post and publishing to my timeline, then clicking on the link on my timeline to go back to your post, it needs me to authorize the facebook app you made in order to follow the link, which shouldn’t be necessary. You can probably fix this by going to developers.facebook.com/apps then
    -find your app and click on “Edit App” in the top right
    -click on “Auth Dialog” on the left
    -uncheck “Authenticated Referrals”
    -click “Save changes”
    (That’s if you’re using Facebook in English, of course.)

    I’m marking the thread as resolved, so feel free to open it back up if you continue to have issues.

    Many thanks for the response – I’ve had a quick look at 1.0.2, and I sounds like a good step forward.

    In the time prior to the update I have started using another plugin, which did add a like button that behaved as expected at the time, and adds login via Facebook, which I wouldn’t want to lose by switching back – and I would worry that there may be a clash running 2 separate Facebook plugins.

    I will keep an eye on future updates, and am looking forward to additional functionality.

    Really appreciated the app advice – not really a ‘developer’ so very glad of the input! (and such consideration is why I am keen to use the app in the future – KUTGW!)

    May I ask which plugin are you using and are you still satisfied?
    I must admit I have been struggling enough to make Facebook plugin work and have wrong image, URL, etc..


    I’ve used a few, but I’m currently using Facebook AWD all-in-one, which is working well for me at the moment – a couple of niggles, but no show-stoppers!

    I’ve also used Simple Facebook Connect, which works well, but I prefer the Comments integration from AWD.

    I’m sure this plugin will get past its teething problems, which is why I’m watching any updates closely.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Facebook] Like button behaviour’ is closed to new replies.