Support » Plugin: Facebook » [Plugin: Facebook] Known issue with Social Plugins

Viewing 12 replies - 1 through 12 (of 12 total)
  • mslivin

    (@mslivin)

    Thanks for the update.

    Arnaud3d

    (@arnaud3d)

    The plugin is working again on my website: bretagne en 3d

    fredgorski

    (@fredgorski)

    facebook has been reeeeallly sloooowww for the last two days. Hope it has nothing to do with stocks falling apart.

    spookgww

    (@spookgww)

    Whatever you have done, don’t change anything. It works on my site again now! Thanks.

    hengboyz

    (@hengboyz)

    Thanks guy.. I appreciate for your effort. The plugin is working again now

    Plugin Contributor Matt Kelly (Facebook)

    (@mattwkelly)

    Awesome, thanks for following up! The fix is live now.

    kettlewell

    (@kettlewell)

    Matt Kelly – thanks for the updates and following up.

    Everything was working well for a while, but in the last half hour, I’m not seeing anything again…

    Not sure if it’s something I’ve done or not, but thought I’d throw it out there in case you’re collecting statistics on it again…

    kjetil.gardshol@pwc.se

    (@kjetilgardsholpwcse)

    It works as before for me. Even the Like´s statistics is recovered.

    ThankYou FB

    rhysgerrard

    (@rhysgerrard)

    Thank you for the update! 🙂

    for some reason the like button that should be showing on the top and bottom of posts are not showing up when will this be resolved?

    Hello Matt, it works for me in some posts and it does not work for others.
    The like button works only for some posts and not for others but I don’t understand what’s going on.
    Have you got any idea? This is my site.
    I also tried to add the iframe for each post template, even the widgets for recent posts, but it works for some posts only.

    Furthermore, another issue comes when user tries to share the posts, in fact the shared posts get always the same thumbnails and not the correct one related to the post they are sharing.
    any ideas?

    Help please….

    many thanks in advance.

    I also noticed that Facebook plugin does not work with Chrome browser. Is there a fix?

    thank you.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: Facebook] Known issue with Social Plugins’ is closed to new replies.