WordPress.org

Support

Support » Plugins and Hacks » Facebook » [Resolved] [Plugin: Facebook] How can I show plugin on blog posts, but not pages

[Resolved] [Plugin: Facebook] How can I show plugin on blog posts, but not pages

Viewing 4 replies - 1 through 4 (of 4 total)
  • I agree with you on this.

    I found this and it works… but doesn’t removed the like option .

    1. Click Pages on the vertical menu located near the left side of the Admin panel. A submenu will open, revealing two submenu items: Pages and Add New. The Pages admin page will also open.

    2. Click the title of the page you want to disable comments on – or hover over that title and select the Edit option below it. The Page Editor will open.

    3. At the upper right corner of the page editor, right below the greeting “Howdy,”, click Screen Options tab. The hidden panel Show on Screen will slide open, containing a certain number of checkboxes and radio buttons.

    4. Place a check mark in the Discussion checkbox.

    5. Click again the Screen Options tab to slide hidden the Show on Screen panel. (this step is optional, if you’d like to keep the Show on Screen panel open, it won’t in any way interfere with the next step.)

    6. Scroll down to the bottom of the Page Editor, to see the Discussion Widget that magically appeared where it wasn’t before.

    7. Deselect “Allow comments” and “Allow trackbacks and pingbacks” checkboxes.

    8. Click Update button.

    Et voila, you’ve just disabled the comments on that page!

    Thank you 256studio. This worked exactly as you said it would.

    I cant take credit for it.. but I did search for a while for it… I had same issue..
    256studio

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Facebook] How can I show plugin on blog posts, but not pages’ is closed to new replies.
Skip to toolbar