Support » Plugin: Facebook Feed Grabber » [Plugin: Facebook Feed Grabber] Plugin could not be activated because it triggered a fatal error.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author bonnerl

    (@bonnerl)

    Go into to the Facebook Feed Grabber folder and open the file “facebook.php” in a text editor. Next locate the line (should be line 18) that says require_once "base_facebook.php"; and comment it out by adding // at the beginning of the line.

    The issue is that Facebook Comments for WordPress is probably (hopefully) using that same file and it’s contained classes. I will account for that in the next version I release.

    Plugin Author bonnerl

    (@bonnerl)

    Correction, the path to the file you need to edit is facebook-feed-grabber/facebook-sdk/facebook.php.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Facebook Feed Grabber] Plugin could not be activated because it triggered a fatal error.’ is closed to new replies.