Support » Plugin: Facebook Feed Grabber » [Plugin: Facebook Feed Grabber] error in widget

  • I just started getting this error today. Has anyone else encountered this error below?

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/home/:/usr/lib/php:/usr/local/lib/php:/tmp:/usr/local/apache/htdocs) in /home/cwa30403/public_html/wp-includes/functions.php on line 1302

    Warning: is_dir() [function.is-dir]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/home/:/usr/lib/php:/usr/local/lib/php:/tmp:/usr/local/apache/htdocs) in /home/cwa30403/public_html/wp-includes/functions.php on line 1311

    http://wordpress.org/extend/plugins/facebook-feed-grabber/

Viewing 1 replies (of 1 total)
  • Plugin Author bonnerl

    (@bonnerl)

    It’s possibly due to a bug that was just brought to my attention in my caching script. I will release a fix for that by the end of the afternoon.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Facebook Feed Grabber] error in widget’ is closed to new replies.