Support » Plugin: Facebook Feed Grabber » [Plugin: Facebook Feed Grabber] curl extension missing in plugin

  • Plugin will not install:

    Curl version installed: 7.19.7-1ubuntu1.1

    Fatal error: Uncaught exception ‘Exception’ with message ‘Facebook needs the CURL PHP extension.’ in /mnt/data/revolvecx1/public_html/wp-content/plugins/facebook-feed-grabber/facebook-sdk/base_facebook.php:19 Stack trace: #0 /mnt/data/revolvecx1/public_html/wp-content/plugins/facebook-feed-grabber/facebook-sdk/facebook.php(18): require_once() #1 /mnt/data/revolvecx1/public_html/wp-content/plugins/facebook-feed-grabber/facebook.php(111): require_once(‘/mnt/data/revol…’) #2 /mnt/data/revolvecx1/public_html/wp-admin/plugins.php(146): include(‘/mnt/data/revol…’) #3 /mnt/data/revolvecx1/public_html/wp-admin/plugins.php(148): plugin_sandbox_scrape(‘facebook-feed-g…’) #4 {main} thrown in /mnt/data/revolvecx1/public_html/wp-content/plugins/facebook-feed-grabber/facebook-sdk/base_facebook.php on line 19

    http://wordpress.org/extend/plugins/facebook-feed-grabber/

Viewing 1 replies (of 1 total)
  • Plugin Author bonnerl

    (@bonnerl)

    I think your issue is probably php related. The php version I’m running on my computer has curl version 7.19.7 as well. The Facebook PHP SDK shows ‘Facebook needs the CURL PHP extension.’ when the function curl_init() does not exist…
    Sorry I can’t be of more help.
    -Lucas

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Facebook Feed Grabber] curl extension missing in plugin’ is closed to new replies.