Support » Plugins » [Plugin: Facebook Dashboard Widget] doesn’t work for me

Viewing 2 replies - 1 through 2 (of 2 total)
  • What error are you getting?

    And what version on WordPress are you using?

    Sorry Trigmed, Ive just noticed you’re using WP 2.3.3

    It does clearly say on the plugin homepage, the plugin options page, the extend page, etc, that this is a WP 2.5+ plugin. Perhaps try it again once you’ve upgraded?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Facebook Dashboard Widget] doesn’t work for me’ is closed to new replies.