Can't post after adding Open Graph item (1 post)

  1. romeyinfc
    Posted 4 years ago #

    Once I get past the step of setting up the Open Graph action (publish to a article), I can't successfully complete the step of posting something to my timeline.

    After setting up the Open Graph item, I check the box in Social Publisher to publish posts to the user's timeline. I have ensured that Facebook is connected and that permissions for my site are set up. I then push out a test post and don't see it appear on my own timeline - thus when I click "Submit" for Open Graph review, Facebook doesn't think there's any content that has been published.

    Is there something else I'm missing here? I've tried deleting and re-creating the open graph steps, uninstalling and re-installing the plugin, re-authenticating the app - nothing has worked.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Facebook
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic