Support » Plugins and Hacks » [Plugin: Facebook] BUG: Why is P tag used= My text from WP Post here ?

[Plugin: Facebook] BUG: Why is P tag used= My text from WP Post here ?

Viewing 12 replies - 1 through 12 (of 12 total)
  • I installed the FB plug-in about three weeks ago on a ‘non-profit’ website I manage, and am getting a <p> tag inserted in front of items posted to FB from the WP blog on this site.

    This does not occur when other plug-ins post items to FB, on when the blog is used.

    I also see the first <p> in from of the description showing on the the post made to the Facebook Page. The Meta data does not include this so there is a bug in the code with an extra <p> in it.

    <meta property=”http://ogp.me/ns#description” content=”I wrote a blog a few weeks ago questioning that religion was the…..

    The same item was also posted to the FB Timeline but the Description was missing all together on that post.

    I also have this problem 🙁

    Any solution ?

    You may be seeing this IF you published the post in HTML view. I actually came across that in a test post. My 2nd post I was in the regular view and it didn’t publish the HTML markup

    No … I see html tags when publishing in html view and regular view.

    Here is a screenshot -> link

    I use version 1.0.2 of Facebook for wordpress extension (last version).

    Does anyone know a solution for this? It appears okay in the news feed but when I go to the timeline of the page it is also being posted to shows the <P> code. Other than this minor issue, I’ve got the plugin working perfectly for my needs.

    I too am having the same issue. I’m definitely not posting from HTML view either. I get the <p> tag in front of the first line of the post and then the first few lines are duplicated below without the <p> tag.

    Same Same.

    Might be a bug sad enuf, so ill convert to use Simple Facebook until they fix there problem i belive.

    Yes….ditto for me. I think i saw where Matt Kelly said this is a bug and that they are looking into it.

    Bummer, i have the same issue. Hope they fix it soon.

    Plugin Contributor Matt Kelly (Facebook)


    Thanks, we’re working on this. Task at https://github.com/facebook/wordpress/issues/193

    I have the same problem. Thanks Matt for working on it.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: Facebook] BUG: Why is P tag used= My text from WP Post here ?’ is closed to new replies.