Support » Plugin: Facebook AWD All in one » [Plugin: Facebook AWD All in one] Ok, another. Won't publish to timeline, says "You must p

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author AHWEBDEV

    (@ahwebdev)

    For the errors on openGraph
    fb:page_id, is not comatible with this type of object, please set this field as empty.
    For the image i will update with a new format for thumbnail.
    But you should install another plugin to regenerate all thumb for backward compatibility.

    For the action:

    Publish Actions
    You must publish at least one action to your Timeline using this action type. Review the documentation.

    The Docuementation for action contains all warning about submissions.

    {“message”:”Error: Unknown path components: \/chicagophoenix:read”,”success”:false,”htmlResponse”:””,”callbackJs”:””,”debug”:true}

    This is the error returned form firebug, when the action is posting from your site.
    That mean you created an action automatically via the “start openGrpah form” on facebook.

    Go on facebook settings, remove the action facebook created for you.
    And add a new one by hand.

    Do not let facebook configure it for you.

    Then if the problem is still here submit a new ticket on the project tracker to get more help.

    Ok – deleted the facebook generated action and creating one of my own worked perfectly!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Facebook AWD All in one] Ok, another. Won't publish to timeline, says "You must p’ is closed to new replies.