WordPress.org

Support

Support » Plugins and Hacks » Facebook AWD All in one » [Resolved] [Plugin: Facebook AWD All in one] AWD OpenGraph Actions – Login button only works in Chrome

[Resolved] [Plugin: Facebook AWD All in one] AWD OpenGraph Actions – Login button only works in Chrome

Viewing 8 replies - 1 through 8 (of 8 total)
  • I hate to break it to you, but the actions plugin is a piece of junk with zero documentation and I’ve been trying to get support since I bought it to no avail. I think we are screwed.

    Plugin Author AHWEBDEV

    @ahwebdev

    Hi to get support, please open an issue here.
    https://github.com/AHWEBDEV/Facebook-AWD/issues

    Done. I’ll mark this as resolved as soon as there is some feedback from that other link.

    Thanks!

    Fixed, thank you very much for the support!

    In case someone has the same issue:
    I had the facebook JS library being imported multiple times, once from the plugin and once with the theme I’m using.
    Solution: Remove it from the themes header.

    Docarzt.

    I have to agree with you. I don’t know what you wanted, but I was told when I bought it that you could have your own custom actions and objects. It obviously doesn’t work, the social reading may kinda work, but not the way it should with a facebook app action. AND in relation to getting the custom working, the support I get just tells me the obvious, which I have obviously done. Nope. Its all done AS the documentation tells you. But I think AHWEBDEV – you need to be honest. It doesn’t work does it?

    Since I first paid for this ( 6 weeks ago) I could have read all the FB documentation, and have been a master of FBML. I would now have a working site, AND I would be in the knowledge of why, and have a powerful tool up my sleeve.

    Instead, I have nothing, but a HUGE waste of my time.

    Don’t buy it. Go here. http://developers.facebook.com/docs/opengraph/tutorial/. Learn it. It will be worth it n the long run. Its what I’m doing now.

    Plugin Author AHWEBDEV

    @ahwebdev

    It works, You just need to understand how to prefix your action in the shortcode.

    you must prefix action in the shortcode with you namespace
    action=”yournamespace:youraction”

    And you must use a custom type in opengraph
    Select “custom” and add your type with the namespace prefix.
    yournamespace:yourtype.

    On the Facebook AWD, it works very well.

    However, If you use firebug, you can see the response of the api, and see what’s wrong.
    If it’s not work, it’s a problem from the configuration.

    I add that you must check you did not have a duplicated Facebook library, that will break the Javascript call.

    Everybody think that if they buy a plugin, they just have to install it and it works…
    To create your own actions, you must follow the rule from Facebook.
    If you do not prefix your actions and type in opengraph, It will not work as Facebook will not know wich namespace is the owner of the action.

    Plugin Author AHWEBDEV

    @ahwebdev

    And for those who did not find documentation, you can find it on the plugin page, at the bottom, there is a section “Documentation”

    http://facebook-awd.ahwebdev.fr/plugins/opengraph-actions/

    Plugin Author AHWEBDEV

    @ahwebdev

    @mrblindpig Contact me by email, I will help you to configure your own actions!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: Facebook AWD All in one] AWD OpenGraph Actions – Login button only works in Chrome’ is closed to new replies.
Skip to toolbar