WordPress.org

Forums

Facebook
Auth error, no idea how to solve this one (4 posts)

  1. zboo
    Member
    Posted 2 years ago #

    Hello and thank you for the great plugin.
    However I'm unable to make it work.
    I've updated to last version and make a clean authorization of the facebook app I created.
    Still, when I publish a new page/article, I have the following error :

    Failed posting to your Facebook Timeline. Error: {"message":"(#3503) "/fghfg/" is an invalid value for property "article" with type "Reference"","type":"OAuthException"}

    How can I resolve this problem ?

    http://wordpress.org/extend/plugins/facebook/

  2. zboo
    Member
    Posted 2 years ago #

    ?? Someone to help please ?

  3. zboo
    Member
    Posted 2 years ago #

    The Auth error is still there although I uninstalled and re-installed the plugin from scratch. The step-by-step tutorial for installing is out-of-date as the facebook developper interface has since evolved. I'm no n00b but this is really tough to handle ! No support here ??

  4. jodiglenn
    Member
    Posted 2 years ago #

    after 5 hours I finally got mine working. You need to set up the open graph just to publish. Have you done this? I figured out a very simple way to do this; however, this plug in has MANY bugs when trying to build pages ect. I am not a fan so far. I suggest using the link to facebook plug in which is much much better!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Facebook
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.