Support » Plugin: Facebook » [Plugin: Facebook] Admin Panel slow since FB plugin install

  • Resolved davidchevalier

    (@davidchevalier)


    Everytime I activate the Facebook plugin (v.1.0.1), all the admin panel is really really really slow…
    About 2min to access to any section of the admin like the blog parts, or the settings…

    And,when I deactivate the plugin, all is ok again !

    Am I alone ?

    Cheers
    David

    http://wordpress.org/extend/plugins/facebook/

Viewing 13 replies - 1 through 13 (of 13 total)
  • Richard0045

    (@richard0045)

    Nope. Not alone..

    Not only that, it’s messed up my other facebook that I was using before I tried this one. This plugin has been a nightmare for me.

    kylemsd

    (@kylemsd)

    Not alone. Hoping someone can come up with a solution to this. I love all the plugin can do, but I can’t have my website running this slow…

    cycon

    (@cycon)

    Same here. Not only admin panel. All site waits for few mins before any page to load. Disabling now.

    davidchevalier

    (@davidchevalier)

    I thought that was a critical issue for everyone, but it seems don’t working only for a few people…

    kylemsd

    (@kylemsd)

    Interesting. Now, I heard an update was supposed to be an update coming out yesterday or today, but have yet to hear anything about it…any news?

    sgatz

    (@sgatz)

    I had to deactivate it too. It’s not all of admin, but add new post that ultimately times out for me.

    I have the social publishing and recommendations bar options enabled. We simply can’t access the “add new post” page.

    so, facebook disabled for now.

    anthom1

    (@anthom1)

    Same here…I’m helping a friend out with a rather large WP event calendar site, and we tried to switch from Simple Facebook Connect, as auto-publishing was giving him issues.

    With this plugin activated, new posts and even basic admin tasks seemed to just time out on him after installation.

    Plugin Contributor Matt Kelly (Facebook)

    (@mattwkelly)

    Do you have cURL installed? If not, try doing that– it should help. We’re working on a general fix.

    kylemsd

    (@kylemsd)

    I found that by disabling Jetpack by WordPress, I was able to get the plugin working without issue.

    Plugin Contributor Matt Kelly (Facebook)

    (@mattwkelly)

    @kylemsd thanks for following up.

    I’ve pinged folks on the Jetpack to get this worked out.

    cycon

    (@cycon)

    Well, I have cURL support enabled and no Jetpack installed.
    Still having this issue.

    ClontarfX

    (@clontarfx)

    Guys,

    Make sure you have curl AND php5-curl installed. Using Debian;

    apt-get install curl php5-curl
    apache2ctl restart

    Just did this and it’s now working perfectly 🙂

    Plugin Contributor ngfeldman

    (@ngfeldman)

    We’ve added support for those not using cURL in today’s update (v1.0.2) as well. Try updating and let us know if you continue experience any problems.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: Facebook] Admin Panel slow since FB plugin install’ is closed to new replies.