Support » Plugin: Facebook » [Plugin: Facebook] 1.0.1 3.4.1 = Access Tokens & Ogg Tags

  • WordPress 3.4.1, Facebook Plugin 1.0.1

    I was fine on 3.4 but I do not remember whether I updated to 1.0.1 the same day or a few days prior (though I had not published a post so would have been unaware anyways).

    I felt good about the stability of 3.4 + 1.0. Things on my site worked “as expected” other than some count bugs etc. No glaring errors.

    Since updating to 3.4.1, which was at the same time or right after updating to 1.0.1, I now have two errors.


    W3TC has been deactivated all week so I know the errors are not coming from that.

    The page connection flat out refuses to stay connected. Even if I connect it, save draft, publish, then boom, still no dice.

    The issue with duplicate og tags probably should have came up when 1.0 launched, since I have og tags added manually. I worked hard to get ALL the needed og tags in place, which is quite a bit of code, and ensure that I had what appeared to be best-match for my site’s type.

    Given that the plugin has not even asked me about my content type, I’m feeling dubious as to whether I really want to let it dictate that with no input from me. What type is the plugin assuming? Is it producing a full set of tags? Is it specifying article or?

Viewing 1 replies (of 1 total)
  • On second thought, the og tags may have been silently throwing issues since I notice that the linter is complaining.

    I had assumed all was fine prior but I had not checked the linter since all features were handling correctly including my specification of a default thumbnail etc when the post was posted to FB.

    I just removed 1.0.1 and reinstalled 1.0 and now the Social Publisher doesn’t want to show up in the post editor at all. In the admin settings it still looks right but it’s obviously not happen… and remained that way after I just re-upgraded to 1.0.1.

    Things look right in admin settings for Social Publisher… but I feel like what I need it to do is to turn loose of that current token and request me to re-connect, which it is no doing. Regardless of what I check or uncheck, it is not asking me to re-connect the site to the app and I suspect that is probably leading to the ongoing issue with the token being invalid (although I had re-connected it prior, as I’ve been having to do that a LOT since it was not staying connected.)

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Facebook] 1.0.1 3.4.1 = Access Tokens & Ogg Tags’ is closed to new replies.