Support » Plugin: EZPZ One Click Backup » [Plugin: EZPZ One Click Backup] restoring website after syntax error using ezpz?

  • yourethebestpersoniknow

    (@yourethebestpersoniknow)


    Hi, i messed up my code and cannot access my website anymore, all that shows up is a syntax error message. i believe i can delete my theme and install it again using ftp, but i am wondering if there is any way i can restore my old custom design and content if i’ve used ezpz automatic backup? the files are on dropbox and my hardrive, but i cannot log into my website at the moment. im hoping to find a way to restore my website now using the backup or to at least restore my custom design and content after i’ve reinstalled the theme again. please help. thanks so much!

    http://wordpress.org/extend/plugins/ezpz-one-click-backup/

Viewing 4 replies - 1 through 4 (of 4 total)
  • yourethebestpersoniknow

    (@yourethebestpersoniknow)

    Hi I just figured it out, thanks!

    Tina

    (@sunflowermom)

    can you please post what you figured out? i am having the same problem of needing to restore via my EZPZ backup file!

    yourethebestpersoniknow

    (@yourethebestpersoniknow)

    I accessed my file management system and downloaded the file within my wp-content folder to my hard drive (not the content folder itself) that contained the error in syntax (in my case it was theme.js but you can tell which folder it is by looking at your error message, and removed the error. i then deleted it through my file mgmt system and uploaded it again by uploading the saved folder with the correct syntax. this allowed me to remove the error through my file mgmt system without having to delete the entire theme and install it again, which means my website was exactly as before and I did not need to re-edit anything nor use ezpz’s automated backup.

    Tina

    (@sunflowermom)

    OK, that won’t help me. but thanks! 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: EZPZ One Click Backup] restoring website after syntax error using ezpz?’ is closed to new replies.