Support » Plugin: EZPZ One Click Backup » [Plugin: EZPZ One Click Backup] EZPZ time/date shows 1969, so scheduled backups are not running as t

  • I’ve searched forum posts, and haven’t found anyone posting about this particular problem.

    My EZPZ date/time is showing 1969, while my WordPress date/time is current and correct.

    how do I correct this? I don’t have shell access to my host. Is this resolved by a simple touch command on a file? Which file?

    Your WordPress timezone setting is America/Los_Angeles
    Your backup’s timezone is America/Los_Angeles

    Changing this option will not effect your WordPress timezone choice, it only applies to EZPZ OCB Backups.

    WordPress Time is April 5th, 2012 4:40pm
    EZPZ OCB Time is December 31st, 1969 4:00pm

    http://wordpress.org/extend/plugins/ezpz-one-click-backup/

  • The topic ‘[Plugin: EZPZ One Click Backup] EZPZ time/date shows 1969, so scheduled backups are not running as t’ is closed to new replies.