Support » Plugin: EZPZ One Click Backup » [Plugin: EZPZ One Click Backup] Backup not working on new version

  • I use the older version of EZPZ for all my sites and love it. I just upgraded on one of my sites today and noticed ‘manual backup’ did not work. It no longer shows the steps of the backup, and only displays a counter, which stops ~15 seconds. I reactivated it and still no luck. I also completely reinstalled and it and still get the same error. Hope someone can help!

    http://wordpress.org/extend/plugins/ezpz-one-click-backup/

Viewing 15 replies - 1 through 15 (of 26 total)
  • Plugin Author EZPZSolutions

    (@ezpzsolutions)

    Thanks for the feedback.

    Please try a background backup and see if it completes. You will see a “Please wait… A background backup is in progress.” message during the backup. The status message should then return to “Ready to backup <Your Blog>”.

    You should now have a completed backup. To verify click on “Last Backup” on the control panel and see if the backup is listed.

    These steps will help me determine whether it’s just a display issue or something deeper and I’ll better know where to look.

    I’m also having problems with the new version. I installed it yesterday, and the automated backup didn’t run last night. I tried to run a manual one, and just get a blank screen. If I try to run a background one now, it gives me an error saying there’s a manual backup running, so it can’t run the background one.

    In any case, the manual backup never showed up, and it’s been several hours.

    Plugin Author EZPZSolutions

    (@ezpzsolutions)

    From EZPZ OCB FAQs.

    Q: What do I do if EZPZ OCB locks up during a backup?

    A: You can abort a running backup which seems to be locked up by clicking on the “Abort” button either in the status bar or on the manual backup page.

    If that doesn’t work you can click the “Clear Backups” button on the control panel page. This will stop all backup processes and delete all backup’s and other files used for running a backup. It will not change any of your option settings or affect any files outside the EZPZ OCB plugin.

    Now try a background backup to see if it’s a display problem or a backup problem.

    Please let me know the results.

    I can’t do anything on the Manual Backups page, because it’s just blank (no Abort button). I hit Clear Backups on the control panel page, and it seemed to do something (a confirm window popped up, and, if I hit it again, I see a message saying backups were cleared with today’s date). However, when I try to Background backup, I get the same error saying a Manual backup is still running.

    Thanks for your help!

    I am having the same issue as Alison. I tried to do a manual backup and nothing happened. There was no prompt or status update like in the past. I tried to do a Background backup and was told the manual backup is running. This was started over 10 minutes ago so it seems to be stuck and there’s no way of getting out of it. Thanks. I just starting running Release 12.01.16 today on WP 3.3.1

    Dear EZPZ,

    Do we need to unistall the 12.01.16 version and try to find an older version that works or will you be fixing this issue? Thank you.

    Perhaps completely unrelated, but this awesome plugin has stopped working for me for some time already.

    I received the same errors as the above people on the latest of the plugin, but on the previous version of EZPZ, I was getting forever loading pages when clicking manual/background backup. I would get an email claiming a backup finished, but when I clicked the link, there would be a message saying there was no backup made after all. The same happened when using the scheduler.

    I cleared my database settings for EZPZ and it fixed things. But only for a day or so and everything broke again.

    Plugin Author EZPZSolutions

    (@ezpzsolutions)

    There’s a new beta version (12.01.21) which has several new compatibility checks that could help determine where the problem lies. You can download it here.

    Just remove the old version and upload version 12.01.21. Please let me know if you get any warnings or error messages.

    Thanks to everyone for the feedback!

    The new version seems to be working for me, thanks. I did a background backup, and everything ran as expected.

    Appreciate the assistance!

    Updated to new version. Seems to work but does not list the backups and when I click on ‘download backups’ it points to a page on the front end of my website and displays that in the box.

    Changed it to save to FTP but although it goes through the process according to the screen messages, nothing appears in the file on the server.

    Yeah, there seems to be something off about the transfer to Dropbox, as well. My scheduled backup ran last night as expected, but was never transferred to Dropbox. It just says the transfer is pending.

    However, the one I did manually as a background backup yesterday did end up in Dropbox.

    If there’s any info that would be helpful for troubleshooting, please let me know. Thanks!

    i still have issues with this plugin, i uninstalled it now….the script continuously ran on manual backup, also on background backup the backup was taken but when the backup got completed, it removed the backup and on control panel it shows no backup. Please help.

    I tried the latest beta version 12.01.21

    Sorry for getting back so late to this, have been swamped with new work and school. I read this after I just installed the 12.01.16 version / ran it on a brand new test site. When I first when to do a background backup i received an error saying there was a backup in progress. I didn’t see any in progress, and clicked clear backups. After this the manual backup has seemed to work. I will test out the beta version (note: this isn’t on the wordpress site yet) and let you know how it works.

    Hi, I’ve been having the same problems with the latest version.
    -Click “manual backups” and just get my dashboard “page” with no text or anything
    -Click “background backup” and get a an error message saying a manual backup is in progress
    -Tried “clear backups” and did not fix this problem

    Just downloaded beta version, clicked “manual backup” and it all worked! Thank you!

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘[Plugin: EZPZ One Click Backup] Backup not working on new version’ is closed to new replies.