Viewing 3 replies - 1 through 3 (of 3 total)
  • the installation was successful and even i activated the plugin. but after that when i go to extrawatch settings i get “cannot connect” msg. pls help.

    Plugin Author matto3c


    did you try it again after my updates ?

    @mtto3c: yeah i even tried the latest.. it still gives the message “cannot connect”. but i tried with the localhost wordpress installation. it worked fine. i even re-installed the wordpress installation and its upto date. please help. and let me know the server requirements. and what are the settings to be checked for making the plugin work

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: ExtraWatch] Must have’ is closed to new replies.