Support » Plugins » [Plugin: External Videos] Error / 404 when updating videos. Related to domain?

  • Greetings Silvia – Great plugin. However I’m having an issue with the plugin on a multi-site / domain mapped install of WordPress. I have the plugin running fine on a standard WP install but when I installed it to my other WP install (which has multiple sites running on it and domain mapping), I’m having the following issue:

    I click “Update Videos from Channels” from the “External Video Settings” pane and the page goes to the 404 / Not Found page of my site even though the URL in the browser remains pointed at: “…/options-general.php?page=external-videos/external-videos.php”

    I am curious whether this has anything to do with the domain or multi-site install of WordPress as the plugin works great on my standard install. Thoughts? It might be something minor I’m missing.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi CarangeAsada,

    I don’t actually know whether it works on a multisite installation – I haven’t used it in such an environment before.

    Clicking on “update videos from channels” should indeed stay with the same url. I don’t know, though how the urls work on a multisite installation. Maybe there is some url redirecting happening that makes it go 404.

    I don’t currently have the time to check it, but if you find out more, let me know and I’ll apply a patch.

    Thanks for reporting.

    It may have been related to the fact that no videos were yet posted to the selected channel? I had a bug which is now fixed.

    ncpolicywatch

    (@ncpolicywatch)

    I set this plugin up locally and it’s working perfectly… but then I put it onto the live server and now I’m getting the same 404 page as above…. could this be a security/php memory limit issue???

    was modsecurity issue, got my server to whitelist it. FYI for anybody in the future.

    @ncpolicywatch thanks a lot for that information! I’ll add it to the README of the plugin with the next release

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: External Videos] Error / 404 when updating videos. Related to domain?’ is closed to new replies.