WordPress.org

Forums

External Videos
[resolved] Compatibility with WordPress 3.4.1 (2 posts)

  1. Voila Media
    Member
    Posted 2 years ago #

    Hello,

    Firstly. Very Nice plugin, until I found this I almost built something almost identical to this.

    I have only one concern with the plugin, I plan to use this on several live sites for my clients getting a lot of traffic and want to know if it's compatible with the latest version of WordPress (currently 3.4.1) on face value the plugins directory states it's only compatible up to 3.3.2. If you don't know I would be willing to help test, donate towards making it compatible and also contribute If you want help.

    If one of the plugin authors would respond I would appreciate it.

    Let me know.

    Thanks

    -Yosef
    Voila Media

    http://wordpress.org/extend/plugins/external-videos/

  2. Rodny
    Member
    Posted 2 years ago #

    Hello,
    First of all, congratulations for this great plugin. I have the same concern as Yosef, if there is any perspective to have this plugin updated to 3.4.1 or current version of WordPress.
    Another questions is if by any chance it will have a .pot file to translate the plugin (i need to translate it to portuguese)
    I intent to use this plugin in a very critical e-learning project I'm working on, if I can't use this plugins I will have to create one from scratch and that would be a shame since the work done here is really great.

    Thank you very much.

    Rodny

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • External Videos
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.