WordPress.org

Support

Support » Plugins and Hacks » External "Video for Everybody" » [Plugin: External "Video for Everybody"] Player seems to slow down too often

[Plugin: External "Video for Everybody"] Player seems to slow down too often

  • HI there, we are using the latest version and just wanted to know if there are any tweaks that we can do to the server settings, when we view the video for the first 2-3 minutes the circle that signifies loading show and does not go away for some time.

    Are there any tweaks that we can do to the extension or to the server settings at all?

    Seems like it struggles to keep up with the video even though its only a small file.

    Any help will be great.

    Rio

    http://wordpress.org/extend/plugins/external-video-for-everybody/

Viewing 1 replies (of 1 total)
  • Plugin Author kwiliarty

    @kwiliarty

    Do you mean that it takes too long before the video starts to play? Or that playback gets interrupted in order to allow loading? Do you know whether you using the optional VideoJS player? Do you know whether you are looking at an .mp4, an .ogv, or a .webm? (It will depend to some extent on your browser.) Does the problem occur with one file type more than others? Most importantly, do you find that you can view the same file with fewer problems by some other means?

    Sorry to have more questions than answers at this point.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: External "Video for Everybody"] Player seems to slow down too often’ is closed to new replies.
Skip to toolbar