WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Exploit Scanner] Wheel spins and remains at 0 files scanned..

[Plugin: Exploit Scanner] Wheel spins and remains at 0 files scanned..

  • Like others it seems to sit there and do nothing, even overnight.

    Is there a way to get it working, how do I diagnose what’s keeping it from scanning? Running on WP 3.0 with W3 Total Cache.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I had the same problem when I tested the plugin just now. Exploit scanner remains at 0 files scanned. Did not look into it too much, but at least server/PHP error logs did not pick up anything on it.

    Plugin Author Jon Cave

    @duck_

    WordPress Dev

    Do you get any JavaScript errors? Could I have a list of info such as browser, OS, and other installed plugins?

    Now this is odd… I re-tested installing and scanning with Exploit Scanner from another computer and it worked OK.

    Not working: Win XP + Firefox 3.6.8
    Working: Vista + Firefox 3.6.8

    I was testing other plugins while at it, so I’m not 100% XP vs. Vista was the only change at it. But anyhow, it works for me now.

    Plugin Author Jon Cave

    @duck_

    WordPress Dev

    Well, I’m glad it’s working, but at the same time it’s a bit annoying not to be able to find out why it didn’t originally work… oh well. If you ever have problems again in the future, please let us know here with those extra details. Thanks 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Exploit Scanner] Wheel spins and remains at 0 files scanned..’ is closed to new replies.