Support » Plugins » [Plugin: Exploit Scanner] Spinning wheel, but zero files scanned

  • Hello,

    I discovered and wanted to test the Exploit Scanner plugin (nobody reported me problems with my blog, but you never know, right ?), however it seems to fail to work, in my personal case.
    The spinning wheel, as I write it now, has been spinning for 5 minutes (really), and is still stuck at zero files scanned.
    (I’m sorry, I can’t give you the blog’s adress, it’s a non-public space)

    I tested on another blog (same hosting, same wordpress version, same plugins with the exception of wp-supercache and a few others), and, this time, it worked.

    This is… strange.

    Could it be linked to the size of the database ?
    My blog’s got a database over 60 MB of size, while the other blog, on which it worked, this one has a much smaller DB (less than 1 MB)…

    I can give the complete list of my plugins, but I’m not sure it would make some point…

    Otherwise, I’ll leave it at that, unless somebody comes up with a magic trick 🙂

    (Edit : coming back 15 minutes later, I found this message : “An error occurred. Please try again later.”)

Viewing 6 replies - 1 through 6 (of 6 total)
  • Yeah it’s really weird and inconsistent like that. I’m leaning towards thinking that it’s something to do with small file batch sizes as that is an error message caused by a failed AJAX request. Thinking that it might be trying to work too quickly. You might want to try increasing the “number of files per batch” for a scan and see if that helps.

    Following your suggestion, I tried 1000 files per batch, the maximum, however it didn’t trigger any change.

    Oh well, go figure. At least, thank you for the suggestion 🙂

    If I have the courage, some day, I’ll try against a local version, using wamp and a dump of my blog’s DB. If I find the courage 😉

    I finally made it to work, it required an adjustment of the maximum file size to scan, lowering it as low as 20 kilobytes, anything above, even 25 Kb, would end up in an endlessly spinning wheel.

    The number of files to scan per batch didn’t change anything about the outcome.

    Maybe it’s because of my host (OVH, if the info is relevant), otherwise, I’ll blame Murphy’s law.

    Thanks for the extra info. I will look into it.

    I was hoping this fix would work for me; I just tried lowering it to 20K and it didn’t make a difference – still get the spinning wheel and Files Scanned: 0.

    Let me know if I can provide any more info, would love to have this working, of course!

    Same problem here, I even lowered the filesize to 5K and still get the spinning wheel and Files Scanned: 0.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Exploit Scanner] Spinning wheel, but zero files scanned’ is closed to new replies.