Support » Plugin: Exploit Scanner » [Plugin: Exploit Scanner] exploit scan reveals hashes-3.3.php missing

  • Resolved Elizabeth Richardson

    (@lifegames)


    Hello,

    Wondering what this means and what I can do about it. When doing the first scan on the new version of wordpress 3.3, this is the message I receive …

    hashes-3.3.php missing
    The file containing hashes of all WordPress core files appears to be missing; modified core files will no longer be detected and a lot more suspicious strings will be detected

    http://wordpress.org/extend/plugins/exploit-scanner/

Viewing 5 replies - 1 through 5 (of 5 total)
  • ncdesignz

    (@ncdesignz)

    Would like to know the answer to this as well…

    WraithKenny

    (@wraithkenny)

    The developer lags behind releases a little bit. I’m sure he’ll have an update out soon…

    Plugin Author Jon Cave

    (@duck_)

    Yeah, sorry about that. I was on a plane trip the day after 3.3 was released. Expect an update to the plugin later today (I cannot do it right now as I’m waiting for some SVN issues to be resolved).

    ncdesignz

    (@ncdesignz)

    Thank you Jon! You are very much appreciated!

    Excellent work Jon. All perfect for 3.3 … I LOVE this plugin. Thank you so much 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Exploit Scanner] exploit scan reveals hashes-3.3.php missing’ is closed to new replies.