Support » Plugins » [Plugin Exploit Scanner] array_slice() expects parameter 1 …

  • Hi guys,

    I’m using wordpress for a while and I found the exploit scanner plugin. Sounds great and has a lot of good reviews. Anyway, when I try to run the scan on my installation I get the following error messages:

    Warning: array_slice() expects parameter 1 to be array, boolean given in <path>/plugins/exploit-scanner/exploit-scanner.php on line 499
    
    Warning: Invalid argument supplied for foreach() in <path>/plugins/exploit-scanner/exploit-scanner.php on line 521

    I first thought that it will be a file permission problem. So i followed the hardend wordpress codex and also installed the Security plugin that checks for file permissions. All lights are green on their side. What could be the problem?

    Btw. the md5 hash sums of both files are ok, too.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin Exploit Scanner] array_slice() expects parameter 1 …’ is closed to new replies.