Exploit Scanner
Activate Plugin 404 Error? (1 post)

  1. rickschmidt
    Posted 3 years ago #

    I'm having an interesting problem when it comes to this plugin. I've tried to install this plugin from the administration backend of my site, but when I click the "install" button I get a 404 error from my server. Confused about this, I decided to download the plugin from the WordPress site directly, and put it onto my server via a FTP client software package. The plugin now appears in my plugin page, however it is deactivated. When I click the "activate" button, I still get that strange 404 error from my server. I am not having this problem with any other plugin, and have installed a few other plugins since. I've also tried to download and activate this plugin on separate days, so I don't think this is a temporary issue. Any ideas? I've never seen this problem before!




Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Exploit Scanner
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic