WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Exifography] Location data doesn't show

[Resolved] [Plugin: Exifography] Location data doesn't show

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author kristarella
    Member

    @kristarella

    Hi Tommy,

    Have you verified that the image contains location data? There are a variety of desktop apps that show EXIF. Or if you link to the image I can check it for you.

    Hi,

    yes, it does contain geodata, atleast it shows in the windows live gallery desktop application in windows.

    Plugin Author kristarella
    Member

    @kristarella

    Ok, was this photo uploaded before or after the plugin was installed? By default WordPress doesn’t import location data, the plugin enables that. So location won’t be shown for images uploaded before the plugin was active.

    If that’s the case and it’s only a few images you can reupload them to WordPress and if the plugin is active it will save location data too. If it’s too many images to do that you can probably use the Regenerate Thumbnails plugin to regenerate the image metadata. Typically this plugin is for making new thumbnails after the image size settings are changed, but I believe while doing that it will resave the metadata.

    Hi again,

    i did run the Regenerate Thumbnails plugin, and now it works! 😀

    Thank you so much for your help, and for a great plugin! 🙂

    Best regards,
    Tommy.

    Plugin Author kristarella
    Member

    @kristarella

    Ah, great news! Cheers 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Exifography] Location data doesn't show’ is closed to new replies.