WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Exec-PHP] Parser error when run with Evermore

[Plugin: Exec-PHP] Parser error when run with Evermore

  • wprunner
    Member

    @wprunner

    I don’t know why my previous thread in this forum was deleted. If the moderator considered it as duplicate with the one posted on the Evermore forum, well it is not.

    It is completely relevant to be put here. Although the error happens when Evermore is active, Exec-PHP is the one that is showing the error stating that it is parsing an unexpected character.

    The Developer of this plugin can have his word about it or even fix the problem from his side.

    I don’t know why should I write all that just to try to have my completely relevant thread stay.

    The issue again:

    When Evermore plugin is activated and when a page runs the Exec-PHP plugin, an error is reported:

    Parse error: syntax error, unexpected ‘<‘ in /wp-content/plugins/exec-php/includes/runtime.php(42) : eval()’d code on line 27

    The thread at Evermore forum:
    http://wordpress.org/support/topic/evermore-plugin-breaks-the-exec-php?replies=2

    http://wordpress.org/extend/plugins/exec-php/

  • The topic ‘[Plugin: Exec-PHP] Parser error when run with Evermore’ is closed to new replies.