WordPress.org

Support

Support » Plugins and Hacks » EverPress » [Plugin: EverPress] Everpress "feed is not valid"

[Plugin: EverPress] Everpress "feed is not valid"

Viewing 9 replies - 1 through 9 (of 9 total)
  • Same here, when i set the public adress of the feed given by evernote the following error appears on top of the site:

    Warning: is_executable() [function.is-executable]: open_basedir restriction in effect. File(/usr/local/bin/curl) is not within the allowed path(s): (/home/masterpr:/usr/lib/php:/usr/local/lib/php:/tmp) in /home/masterpr/public_html/paisaje/wp-includes/class-snoopy.php on line 208

    and at the same time between EverPress title and Add feed, the notice in yellow “Feed is not valid”
    I run wordpress 3.2.1

    I realized that was not a very descriptive post on my part; forgive me, it was late and I was frustrated.

    I am not especially tech savvy, but I tried different versions of the plugin. I’m running WordPress 3.2.1. I did not have a chance to try it with another version of WordPress. I am not sure what version the developer was using in the video on his site.

    I do not believe I received that particular error, just the damnable “Feed is not valid” remark.

    I also tried playing around with the notebook. At first I thought it was because it was a larger notebook, but did not get anything even with an empty or 3 note notebook.

    It looks like the plug-in has not been updated since 2010 and there is not much info on it. I tried contacting the developer. If I hear anything, I will post it here.

    Thanks for responding!

    Plugin Author mhawksey

    @mhawksey

    Hi – there was a problem with the plugin detecting the notebook feed (this was because Evernote made changes to their site). I’ve updated the plugin to 1.0.3 which should fix this and prevent similar problems in the future.

    Martin

    Thanks so much!

    Deandra

    thanks a lot!

    Hi,

    I get the same error with 1.0.3 and WP 3.2.1 =(
    Evernote just gives me a https:// pub link and no #thumbs…?

    suddenly it workxx

    Hi, I would like to know if there is going to be an update of this plugin for wordpress 3.3.2. Thanks you so much!

    I second the request for an updated version – for WP 3.4.1 by now 😉

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: EverPress] Everpress "feed is not valid"’ is closed to new replies.
Skip to toolbar