Support » Plugins and Hacks » Events Planner » [Resolved] [Plugin: Events Planner] Multilingual Support?

[Resolved] [Plugin: Events Planner] Multilingual Support?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author abelony


    Hi Brian_AGA.

    I am not very familiar with the translation plugins out there. Since events planner uses custom post types, plugins like wpml and qtranslate work right out of the box. However, the form labels are not translatable yet. You can install the lite version and see if it works with the translation plugin of your choice. If the lite works, the pro will work also.

    Thanks, Abel

    Thank you very much Abel. After going over all our options, we decided to drop the other languages. Your clear response helped us a lot. I really enjoy working with your plugin.


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Events Planner] Multilingual Support?’ is closed to new replies.
Skip to toolbar