WordPress.org

Support

Support » Plugins and Hacks » Events Manager » [Plugin: Events Manager] When using version 5 (custom post types), searches on types outputs warning

[Plugin: Events Manager] When using version 5 (custom post types), searches on types outputs warning

  • Ever since I upgraded to version 5.0.x, using the search widget displays a lot of warnings:
    Warning: Illegal offset type in isset or empty in …/www/wp-includes/post.php on line 828

    I’m using WordPress 3.3.1 with WooCommerce, which uses custom types (product), and the search query is:
    /?s=sdas&post_type=product

    http://wordpress.org/extend/plugins/events-manager/

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Events Manager] When using version 5 (custom post types), searches on types outputs warning’ is closed to new replies.
Skip to toolbar