Support » Plugin: Events Manager » [Plugin: Events Manager] Uses insecure PHPMailer versions

  • Events-manager uses an outdated and very insecure set of PHPMailer versions (1.02 and 1.73), which not only can be used for spamming, but also were designed for PHP 4.

    PHP 4 was discontinued nearly four years ago.

    PHPMailer’s current version is 5.1, which is designed for PHP 5 and 6.

    This needs to be updated yesteryear.

    http://wordpress.org/extend/plugins/events-manager/

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Events Manager] Uses insecure PHPMailer versions’ is closed to new replies.