WordPress.org

Support

Support » Plugins and Hacks » Events Manager » [Resolved] [Plugin: Events Manager] Upload media stopped working.

[Resolved] [Plugin: Events Manager] Upload media stopped working.

  • Just updated to V5.1.5 and the upload media icon stopped working. Trying to click on the upload icon and nothing happens.

    Also, when editing a single event, the dropdown menus (admin menus) don’t slide out.

    And the map inside the editing area disappeared. It says “Location not found”. It was showing before.

    Everything was working right before I updated the version from 5.1.4.3 to 5.1.5

    Thanks.

    http://wordpress.org/extend/plugins/events-manager/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Marcus

    @netweblogic

    sounds like you have a javascript conflict. Could it be you updated EM with other plugins? I’m fairly certain EM isn’t causing this.

    I disabled all the other plugins and the problem persisted. I deleted the new version (5.1.5) and re-installed the version (5.1.4.3) and now everything is working again within the plugin. I will stick with the older version for now.

    Thanks

    what’s your theme name and version?

    I can confirm that the media uploader is broken with the latest events manager version. I am running two identical installations of WordPress 3.3.1 multisite mode, one with events-manager 5.0.1 and the other with 5.1.5. The older javascript file works, the newer doesn’t.

    Version 5.1.6 have solved the problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Events Manager] Upload media stopped working.’ is closed to new replies.
Skip to toolbar