Support » Plugin: Events Manager » [Plugin: Events Manager] Plugin not compatible with most themes

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,

    Can you give some themes in particular?

    Plugin Author Marcus

    (@netweblogic)

    i just replied to you via email (you seem to be a pro customer). if you’d like support on this, let us know via the pro forums.

    it works on themes that correctly integrate with WP.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Events Manager] Plugin not compatible with most themes’ is closed to new replies.