Support » Plugins and Hacks » [Plugin: Events Manager] Parse error upon activation

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mercury.

    Me too.

    I had the same problem with v.2.8.4, and 2.8.6 of WP. its not a wp issue. Its a plugin issue. I’ve reported it to the developer…several times and never got anything back from him. Other people seem to able to activate this plugin without any troubles. Im wondering what planet these people live on.

    Im running OS X 10.6.2 under apache 2.2 and PHP 5.2 in development. And 10.4.11 under apache 1.3 and PHP 5.2 in production. AND STILL NO JOY at activating this plug in…its damned annoying!

    Miles.

    I have a solution for what this is happening!

    Mercuryhones….you need to activate SHORT CODES in your PHP.INI file. Right now, they’re OFF, turn them ON!

    that worked for me.

    Miles.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Events Manager] Parse error upon activation’ is closed to new replies.