Support » Plugins and Hacks » [Resolved] [Plugin: Events Manager] I'm not sure its your plugin …

[Resolved] [Plugin: Events Manager] I'm not sure its your plugin …

  • I have a complex installation including S2 Member, almost 60 other plugins and Thesis 1.8.2; they play nice as long as I’m careful. I’m adding an event manager. I was hoping it was “Events Manager.”

    If there are any ideas out there in the direction of making this work, I’d love to hear them.



Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Marcus


    backup and give it a go, or mirror your server and give it a go there 🙂

    Sorry Marcus, that doesn’t work, I’ve done it. Activating the plugin takes WP down; no site, no admin. All other plugins are working fine but turning on Events Manager, brings down the house.

    sorry, can I know what was the specific problem or error? and do you have a sample link?


    Plugin Author Marcus


    if the pages are going blank, you’ll need to figure out which plugin is causing the problem, or check your php error logs to figure out what’s going wrong.

    There are lots of Notices, this is the only error and happens every time I enable Events Manager. What’s different each time is the amount of memory being allocated and the specific plugin.
    [06-Aug-2012 23:15:55] PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home6/sociocra/public_html/wp-content/plugins/s2member/includes/classes/menu-pages.inc.php on line 517

    Any ideas?

    Plugin Author Marcus


    Try asking your host to bump your PHP memory limit up to 128M, usually they are ok to do this for you.

    Thanks Marcus!

    Adding `/* Increase available memory from 64MB */
    define(‘WP_MEMORY_LIMIT’, ‘128M’);`

    to wp-config seems to have solved the problem.

    Oops, forgot to mark this resolved. Shouldn’t I be able to edit the last post and mark it there?

    Plugin Author Marcus


    doesn’t matter, thanks for updating!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Plugin: Events Manager] I'm not sure its your plugin …’ is closed to new replies.