WordPress.org

Support

Support » Plugins and Hacks » Events Manager » [Plugin: Events Manager] HTTP Error 500 after upgrade to 5

[Plugin: Events Manager] HTTP Error 500 after upgrade to 5

  • I am getting the following error after upgrading and now I can’t even install older versions of events manager without the same error popping up after activation. Any help would be greatly appreciated.

    Internet Information Services 7.5
    Error Summary
    HTTP Error 500.0 – Internal Server Error
    C:\Program Files (x86)\PHP\php-cgi.exe – The FastCGI process exited unexpectedly
    Detailed Error Information
    Module FastCgiModule
    Notification ExecuteRequestHandler
    Handler PHP_via_FastCGI
    Error Code 0xc0000005
    Requested URL http://specialpalshouston.org:80/wp-admin/index.php
    Physical Path D:\inetpub\specialpalshouston\wp-admin\index.php

    http://wordpress.org/extend/plugins/events-manager/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Marcus

    @netweblogic

    NetWebLogic Support

    Can you check your php logs to see if there’s more info on the error?

    Unfortunately I do not have access to the logs on this shared account. I can try to track them down through the hosting company. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Events Manager] HTTP Error 500 after upgrade to 5’ is closed to new replies.
Skip to toolbar