WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Events Manager] How to turn off ajax for booking submission ?

[Plugin: Events Manager] How to turn off ajax for booking submission ?

  • Using WP 3.3 + BP 1.5.2 – all fresh installs.

    In case of events-manager 4.305 when one submits booking the spinner image goes on and on and the page does not confirm booking, although if browser is closed and the page reopened it probably shows the booking has been done.

    How can the ajax be turned off for this and a simple submission done?

    http://wordpress.org/extend/plugins/events-manager/

Viewing 4 replies - 1 through 4 (of 4 total)
  • agelonwl
    Member

    @angelonwl

    you can check if there’s any plugin or theme conflict by deactivating other plugin or changing to default theme. Also, do you have any errors?

    Plugin Author Marcus
    Participant

    @netweblogic

    currently, it’s ajax only (working on a degradable solution).

    mind you, chances are your issue is either a plugin conflict, or possibly bad email settings.

    Just the latest stable WP 3.3 + BP 1.5.2 only – no other plugins.
    Same problem with 4.305 and latest beta of Events-Manager.

    So no other plugin conflict.
    Any link to working WP 3.3 + BP 1.5.2 + Events-Manager please. I can use Firebug to see then what is the diff on my test site causing this.

    Any workaround to bypass email settings or put it off just in case this is the culprit.

    Thanks always for the help. Much thanks.

    Plugin Author Marcus
    Participant

    @netweblogic

    you need email for it to work, but if testing gmail accounts are quick and easy to get working

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Events Manager] How to turn off ajax for booking submission ?’ is closed to new replies.