WordPress.org

Support

Support » Plugins and Hacks » Events Manager » [Resolved] [Plugin: Events Manager] Events longer at Events page

[Resolved] [Plugin: Events Manager] Events longer at Events page

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Marcus

    @netweblogic

    NetWebLogic Support

    Nothing gets auto-deleted, just the events stop showing up in the lists.

    You can set events to show all events e.g. by going to Events > Settings > Pages > Events Archive/Lists and set the scope to All events instead of future events in that panel.

    alternatively you can use shortcodes a.g. [events_list scope=”past”]

    to show e.g. past 30 days you’d need to code something to get that specific scope, given you can’t hard-code a daterange – http://wp-events-plugin.com/tutorials/create-your-own-event-scope/

    This All events will do the trick! Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Events Manager] Events longer at Events page’ is closed to new replies.
Skip to toolbar