Support » Plugin: Events Manager » [Plugin: Events Manager] Event Manager update conflicts with PHPurchase widget

  • I have updated Events Manager and it now causes problems with PHPurchase cart widget. Here is the error message:

    Fatal error: PHPurchaseCartWidget::widget() [<a href='phpurchasecartwidget.widget'>phpurchasecartwidget.widget</a>]: The script tried to execute a method or access a property of an incomplete object. Please ensure that the class definition "PHPurchaseCart" of the object you are trying to operate on was loaded _before_ unserialize() gets called or provide a __autoload() function to load the class definition in /home/public_html/wp-content/plugins/phpurchase/cart-widget.php on line 15

    http://wordpress.org/extend/plugins/events-manager/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    looks to me like a error with the other plugin

    Marcus,
    I’ve gone back to the previous version of your plugin and PHPurchase works fine. Obviously it is something to do with the newer version and how these two interact.

    I’ll leave the older version running for now.

    Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    probably, but it sounds like something you should bring up with phppurchase

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Events Manager] Event Manager update conflicts with PHPurchase widget’ is closed to new replies.